Back to overview
Degraded

zfs maintenance

Jan 11, 2024 at 8:49pm UTC
Affected services
Plex

Resolved
Jan 13, 2024 at 9:23am UTC

Maintenence over

Created
Jan 11, 2024 at 8:49pm UTC

"One or more devices is currently being resilvered. The pool will
continue to function, possibly in a degraded state"

Note: will probably continue to function as normal. IO performance could be impacted though so plex might be slower if running heavy files